In This Chapter

In this chapter, you will use Financial functions and What-If Analysis tools to make your worksheets more valuable for analyzing data and making financial decisions. In addition, you will define names and use them in a formula. You will use the lookup functions to locate information that is needed in a form and create a validation list to ensure that only accurate data is entered.

The projects in this chapter relate to Rubanne Specialties, a Montreal-based retailer of quality leather and fabric accessories for men and women. Products include wallets, belts, handbags, key chains, backpacks, business cases, and travel bags. The company distributes its products to department and specialty stores in the United States and Canada.
Project 4A Amortization Schedule

Project Activities

In Activities 4.01 through 4.05, you will create a worksheet for Yvonne Dubois, International Sales Director for Rubanne Specialties, that details the loan information to purchase furniture and fixtures for a new store in Chicago. Your completed worksheet will look similar to Figure 4.1.

Project Files

For Project 4A, you will need the following file:

e04A_Store_Loan

You will save your workbook as:

Lastname_Firstname_4A_Store_Loan

Project Results

![Loan Options for New Chicago Store: Rates versus Months](image)

**Figure 4.1**
Project 4A Amortization Schedule
Objective 1 | Use Financial Functions

Financial functions are prebuilt formulas that make common business calculations such as calculating a loan payment on a vehicle or calculating how much to save each month to buy something. Financial functions commonly involve a period of time such as months or years.

When you borrow money from a bank or other lender, the amount charged to you for your use of the borrowed money is called interest. Loans are typically made for a period of years, and the interest that must be paid is a percentage of the loan amount that is still owed. In Excel, this interest percentage is called the rate.

The initial amount of the loan is called the Present value (Pv), which is the total amount that a series of future payments is worth now, and is also known as the principal. When you borrow money, the loan amount is the present value to the lender. The number of time periods—number of payments—is abbreviated nper. The value at the end of the time periods is the Future value (Fv)—the cash balance you want to attain after the last payment is made. The future value is usually zero for loans.

Activity 4.01 | Inserting the PMT Financial Function

In this activity, you will calculate the monthly payments that Rubanne Specialties must make to finance the purchase of the furniture and fixtures for the new store in Chicago, the total cost of which is $350,000. You will calculate the monthly payments, including interest, for a three-year loan at an annual interest rate of 4.0%. To stay within Yvonne’s budget, the monthly payment must be approximately $7,500.

1. Start Excel. From your student files, open e04A_Store_Loan. Display the Save As dialog box, navigate to the location where you will store your workbooks for this chapter, and then create a new folder named Excel Chapter 4. Open your new folder, and then save the workbook as Lastname_Firstname_4A_Store_Loan.

2. In the range A2:B5, enter the following row titles and data. Recall that you can format the numbers as you type by typing them with their symbols as shown. Compare your screen with Figure 4.2:

<table>
<thead>
<tr>
<th>Amount of Loan</th>
<th>$350,000</th>
</tr>
</thead>
<tbody>
<tr>
<td>Period (years)</td>
<td>3</td>
</tr>
<tr>
<td>Interest rate (per year)</td>
<td>7%</td>
</tr>
<tr>
<td>Payment (per month)</td>
<td></td>
</tr>
</tbody>
</table>
3 Click cell B5. On the Formulas tab, in the Function Library group, click the Financial button. In the displayed list, scroll down as necessary, and then click PMT.

The Function Arguments dialog box displays. Recall that arguments are the values that an Excel function uses to perform calculations or operations.

4 If necessary, drag the Function Arguments dialog box to the right side of your screen so you can view columns A:B.

The PMT function calculates the payment for a loan based on constant payments and at a constant interest rate. To complete the PMT function, first you must determine the total number of loan payment periods (months), which is 12 months x 3 years, or 36 months.

With your insertion point positioned in the Rate box, type b4/12 and then compare your screen with Figure 4.3.

Excel will divide the annual interest rate of 7%, which is 0.07 in decimal notation, located in cell B4 by 12 (months), which will result in a monthly interest rate.

When borrowing money, the interest rate and number of periods are quoted in years. The payments on a loan, however, are usually made monthly. Therefore, the number of periods, which is stated in years, and the annual interest rate, must be changed to a monthly equivalent in order to calculate the monthly payment amount. You can see that calculations like these can be made as part of the argument in a function.
Press Tab to move the insertion point to the Nper box. In the lower portion of the dialog box, notice Excel points out that Nper is the total number of payments for the loan (number of periods).

7 Type b3*12 to have Excel convert the number of years in the loan in cell B3 (3 years) to the total number of months.

Recall that the PMT function calculates a monthly payment. Thus, all values in the function must be expressed in months.

8 Press Tab to move to the Pv box, and then type b2 to indicate the cell that contains the amount of the loan.

Pv represents the present value—the amount of the loan before any payments are made—in this instance $350,000.

9 In cell B5 and on the Formula Bar, notice that the arguments that comprise the PMT function are separated by commas. Notice also, in the Function Arguments dialog box, that the value of each argument displays to the right of the argument box. Compare your screen with Figure 4.4.
The monthly payment amount—($10,806.98)—displays in cell B5. The amount displays in red and in parentheses to show that it is a negative number, a number that will be paid out. This monthly payment of $10,806.98 is over the budget of $7,500 per month that Yvonne has in mind.

Click in the Formula Bar, and then by using the arrow keys on the keyboard, position the insertion point between the equal sign and \textit{PMT}. Type \textendash (minus sign) to insert a minus sign into the formula, and then press \textit{Enter}.

By placing a minus sign in the formula, the monthly payment amount, $10,806.98, displays in cell B5 as a positive number, which is more familiar and less distracting to work with.

Save your workbook.

**Objective 2 | Use Goal Seek**

\textit{What-If Analysis} is a process of changing the values in cells to see how those changes affect the outcome of formulas on the worksheet; for example, varying the interest rate to determine the amount of loan payments.

\textit{Goal Seek} is part of a suite of data tools used for What-If Analysis. It is a method to find a specific value for a cell by adjusting the value of one other cell. With Goal Seek, you can work backward from the desired outcome to find the number necessary to achieve your goal. If you have a result in mind, you can try different numbers in one of the cells used as an argument in the function until you get close to the result you want.

**Activity 4.02 | Using Goal Seek to Produce a Desired Result**

Yvonne knows that her budget cannot exceed $7,500 per month for the new store loan. The amount of $350,000 is necessary to purchase the furniture and fixtures to open the new store. Now she has two options—borrow less money and reduce the amount or quality of the furniture and fixtures in the store or extend the time to repay the loan. To find out how much she can borrow for three years to stay within the budget or how much to increase the repayment period, you will use the Goal Seek tool.

Click cell B5. On the Data tab, in the Data Tools group, click the What-If Analysis button, and then in the displayed list, click Goal Seek. In the Goal Seek dialog box, in the Set cell box, confirm that B5 displays.

The cell address in this box is the cell that will display the desired result.

Press Tab. In the To value box, type the payment goal of 7500.00 and press Tab. In the By changing cell box, type b2, which is the amount of the loan, and then compare your dialog box with Figure 4.5.
desired result will display in B5

Cell to change to achieve desired value

Figure 4.5

Desired value is 7500.00

Figure 4.6

Another Way
Click cell A8, right-click, and then click Paste Special. In the Paste Special dialog box, under Paste, click the Values and number formats option button, and then click OK.

3 Click OK, and then in the displayed Goal Seek Status dialog box, click OK.

Excel’s calculations indicate that to achieve a monthly payment of $7,500.00 using a 3-year loan, Yvonne can borrow only $242,898—not $350,000.

4 Click cell A7. Type Option #1 Reduce Loan Amount and then on the Formula Bar, click the Enter button to keep the cell active. Merge and Center this heading across the range A7:B7, on the Home tab, display the Cell Styles gallery, and then apply the Heading 2 cell style.

5 Select the range A2:B5, right-click, and then click Copy. Point to cell A8, right-click, point to Paste Special, and then under Paste Values, click the second button—Values & Number Formatting (A). Press Esc to cancel the moving border.

6 Save your workbook, click anywhere to deselect, and then compare your worksheet with Figure 4.6.

Recall that by using the Paste Special command, you can copy the value in a cell, rather than the formula, and the cell formats are retained—cell B5 contains the PMT function formula, and here you need only the value that results from that formula.
Activity 4.03 | Using Goal Seek to Find an Increased Period

For Yvonne’s purchase of furniture and fixtures for the new store in Chicago, an alternative to borrowing less money—which would mean buying fewer items or items of lesser quality—would be to increase the number of years of payments.

1. In cell B2, replace the existing value by typing 350000 and then press Enter to restore the original loan amount. Click cell B5. On the Data tab, in the Data Tools group, click the What-If Analysis button, and then click Goal Seek.

2. In the Set cell box, confirm that B5 displays. Press Tab. In the To value box, type 7500.00 Press Tab. In the By changing cell box, type B3 which is the number of years for the loan. Compare your screen with Figure 4.7.

3. Click OK two times.

Excel’s calculations indicate that by making payments for 4.5 years—4.552648969—the monthly payment is the desired amount of $7,500.00.

4. Click cell A13. Type Option #2 Increase Number of Years and then press Enter. Right-click over cell A7, on the Mini toolbar, click the Format Painter button, and then click cell A13 to copy the format.

5. Select the range A2:B5 and right-click, and then click Copy. Point to cell A14, right-click, point to Paste Special, and then under Paste Values, click the second button—Values & Number Formatting (A). Click OK, and then press Esc to cancel the moving border.

6. Click cell B15, right-click to display the Mini toolbar, and then click the Decrease Decimal button until the number of decimal places is two. Click cell B3. Type 3 and then press Enter to restore the original value. Compare your screen with Figure 4.8.
Objective 3 | Create a Data Table

A data table is a range of cells that shows how changing certain values in your formulas affects the results of those formulas. Data tables make it easy to calculate multiple versions in one operation, and then to view and compare the results of all the different variations.

For example, banks may offer loans at different rates for different periods of time, which require different payments. By using a data table, you can calculate the possible values for each argument.

A one-variable data table changes the value in only one cell. For example, use a one-variable data table if you want to see how different interest rates affect a monthly payment. A two-variable data table changes the values in two cells—for example, if you want to see how different interest rates and different payment periods will affect a monthly payment.

Activity 4.04 | Designing a Two-Variable Data Table

Recall that the PMT function has three required arguments: Present value (Pv), Rate, and Number of periods (Nper). Because Yvonne would still like to borrow $350,000 and purchase the fixtures and furniture that she has selected for the new store in Chicago, in this data table, the present value will not change. The two values that will change are the Rate and Number of periods. Possible periods will range from 24 months (2 years) to 60 months (5 years) and the Rate will vary from 8% to 6%.

1. Double-click the Sheet2 tab, rename it Payment Table and then press Enter.
2. In cell A1, type Loan Options for New Chicago Store: Rates versus Months and then press Enter. Merge and Center this title across the range A1:I1, and then apply the Title cell style.
In the range A2:B4, enter the following row titles and data:

<table>
<thead>
<tr>
<th>Amount of Loan</th>
<th>$350,000</th>
</tr>
</thead>
<tbody>
<tr>
<td>Period (months)</td>
<td>36</td>
</tr>
<tr>
<td>Interest rate (per year)</td>
<td>7.00%</td>
</tr>
</tbody>
</table>

In cell C5, type Payment Options press enter, and then Merge and Center this title across the range C5:I5. Apply the Heading 1 cell style. Compare your screen with Figure 4.9.

In cell C6, type Number of Monthly Payments press enter, and then use the Format Painter to apply the format of cell C5 to cell C6.

In cell C7, type 24 and then press Tab. Type 30 and then press Tab. Select the range C7:D7, point to the fill handle, and then drag to the right through cell I7 to fill in a pattern of months from 24 to 60 in increments of six months.

Recall that the Auto Fill feature will duplicate a pattern of values that you set in the beginning cells.

In cell B8, type 8.000% and then press enter. In cell B9, type 7.875% and then press enter. Excel rounds both values up to two decimal places.
Select the range B8:B9. Point to the fill handle, and then drag down through cell B24 to fill a pattern of interest rates in increments of .125 from 8.00% down to 6.00%.

Right-click anywhere over the selected range, and then on the Mini toolbar, click the Increase Decimal button one time. Save your workbook. Compare your screen with Figure 4.10.

Row 7 represents the number of monthly payments, and column B represents a range of possible annual interest rates. These two arguments will be used to calculate varying payment arrangements for a loan of $350,000.

In cell A8, type Rates and then press Enter. Select the range A8:A24. On the Home tab, in the Alignment group, click the Merge and Center button, click the Align Text Right button, and then click the Middle Align button. Display the Cell Styles gallery, and then under Data and Model, apply the Explanatory Text style. Compare your screen with Figure 4.11.
Activity 4.05 | Using a Data Table to Calculate Options

Recall that a data table is a range of cells that shows how changing certain values in your formulas affects the results of those formulas.

In this activity, you will create a table of payments for every combination of payment periods, which are represented by the column titles under Number of Monthly Payments, and interest rates, which are represented by the row titles to the right of Rates. From the resulting table, Yvonne can find a combination of payment periods and interest rates that will enable her to go forward with her plan to borrow $350,000 to purchase the necessary furniture and fixtures for the new store in Chicago.

Another Way
Use one of the other methods you have practiced to insert the PMT function.

1. Press Ctrl + Home to view the top of your worksheet. Then, in cell B7, type = and notice that in the upper left corner of your screen, in the Name Box, PMT displays indicating the most recently used function. Click in the Name Box to open the Function Arguments dialog box and select the PMT function.

When creating a data table, you enter the PMT function in the upper left corner of your range of data, so that when the data table is completed, the months in row 7 and the rates in column B will be substituted into each cell’s formula and will fill the table with the range of months and interest rate options.

2. In the Rate box, type b4/12 to divide the interest rate per year shown in cell B4 by 12 and convert it to a monthly interest rate.

3. Press Tab to move the insertion point to the Nper box. Type b3 which is the cell that contains the number of months, and then press Tab.

The periods in cell B3 are already stated in months and do not need to be changed.

4. In the Pv box, type -b2 to enter the amount of the loan as a negative number. Compare your dialog box with Figure 4.12.
5 Click OK to close the Function Arguments dialog box and display the result in cell B7.

The payment—$10,806.98—is calculated by using the values in cells B2, B3, and B4. This is the same payment that you calculated on the first worksheet. Now it displays as a positive number because you entered the loan amount in cell B2 as a negative number.

6 Select the range B7:I24, which encompasses all of the months and all of the rates. With the range B7:I24 selected, on the Data tab, in the Data Tools group, click the What-If Analysis button, and then in the displayed list, click Data Table.

7 In the Data Table dialog box, in the Row input cell box, type b3 and then press [Tab]. In the Column input cell box, type b4 and then compare your screen with Figure 4.13.

The row of months will be substituted for the value in cell B3, and the column of interest rates will be substituted for the value in cell B4.
8 Click **OK**. Click cell **H20**, and then examine the formula in the **Formula Bar**. Compare your screen with Figure 4.14.

The table is filled with payment options that use the month and interest rate corresponding to the position in the table. Thus, if Yvonne chooses a combination of 54 months at an interest rate of 6.5%, the monthly payment will be $7,492.96, which is almost the exact monthly payment she wanted. The data table is one of a group of Excel's What-If Analysis tools.

**Figure 4.14**

![Figure 4.14](image)

Period of 54 months, at 6.500% interest, results in payment of 7492.957359

9 Point to cell **B7**, right-click, and then on the Mini toolbar, click the **Format Painter** button [ ]. With the Pointer, select the range **C8**:I24 to apply the same format.

10 Select the range **H20**:H24. From the **Home** tab, display the **Cell Styles** gallery, and then under **Data and Model**, apply the **Note** cell style to highlight the desired payment options.
11 Select the range B8:B24, hold down Ctrl, and then select the range C7:I7. Right-click over the selection, and then from the Mini toolbar, apply Bold [B] and Center [E]. Click anywhere to deselect the range, and then compare your worksheet with Figure 4.15.

By using a data table of payment options, you can see that Yvonne must get a loan for at least 54 months (4.5 years) for any of the interest rates between 6.500% and 6.00% in order to purchase the furniture and fixtures she wants and still keep the monthly payment at approximately $7,500.

Figure 4.15

For a 54-month period, loan options in this range will be within the budget

12 With the two sheets grouped, insert a footer in the left section that includes the file name. Click outside the footer area, open the Page Setup dialog box, click the Margins tab, and then center the sheets Horizontally. On the status bar, click the Normal button. Ungroup the sheets, and click on the Payment Table sheet. On the Page Layout tab, set the orientation to Landscape. Press Ctrl + Home to move to the top of the worksheet.

13 From Backstage view, display the Document Panel. In the Author box, delete any text, and then type your firstname and lastname. In the Subject box, type your course name and section number, and in the Keywords box, type amortization schedule, payment table. Close the Document Panel.

14 Press Ctrl + F2, examine the Print Preview, make any necessary adjustments, and then Save your workbook.

15 Print or submit the two worksheets in this workbook electronically as directed by your instructor. If required, print or create an electronic version of your worksheets with formulas displayed using the instructions in Activity 1.16 in Project 1A.

End You have completed Project 4A
Project 4B Quarterly Cost Report and Lookup Form

Project Activities

In Activities 4.06 through 4.13, you will assist Connor Fereday, the Vice President of Marketing at Rubanne Specialties, by defining names for ranges of cells in a workbook containing quarterly merchandise costs and by adding lookup functions to a phone order form so that an order taker can complete the form quickly. Your completed workbooks will look similar to Figure 4.16.

Project Files

For Project 4B, you will need the following files:
- e04B_Merchandise_Costs
- e04B_Phone_Form

You will save your workbooks as:
- Lastname_Firstname_4B_Merchandise_Costs
- Lastname_Firstname_4B_Phone_Form

Project Results

Figure 4.16
Project 4B Quarterly Cost Report and Lookup Form
Objective 4 | Define Names

A name, also referred to as a defined name, is a word or string of characters in Excel that represents a cell, a range of cells, a formula, or a constant value. A defined name that is distinctive and easy to remember typically defines the purpose of the selected cells. When creating a formula, the defined name may be used instead of the cell reference.

All names have a scope, which is the location within which the name is recognized without qualification. The scope of a name is usually either to a specific worksheet or to an entire workbook.

Activity 4.06 | Defining a Name

In this activity, you will use three ways to define a name for a cell or group of cells. After defining a name, you can use the name in a formula to refer to the cell or cells. Names make it easier for you and others to understand the meaning of formulas in a worksheet.

1. Start Excel. From your student files, open the file e04B_Merchandise_Costs, and then Save the file in your Excel Chapter 4 folder as Lastname_Firstname_4B_Merchandise_Costs.

2. Select the range B6:E18, which includes the adjacent empty cells in row 18, and then click the Sum button. Click anywhere to cancel the selection.

Another Way
With the range selected, use the keyboard shortcut [Alt] + [=] for the SUM function.

3. Select the range B6:E6, hold down [Ctrl] and select the range B18:E18, and then from the Cell Styles gallery, under Number Format, apply the Currency [0] cell style. Select the range B7:E17, display the Cell Styles gallery, and then under Number Format, click Comma [0].

You can use these number formats from the Cell Styles gallery in a manner similar to the Accounting Number Format button and the Comma Style button on the Ribbon. The advantage to using these styles from the Cell Styles gallery is that you can select the option that formats automatically with zero [0] decimal places.

4. Select the range B18:E18, and then from the Cell Styles gallery, apply the Total cell style. Press [Ctrl] + [Home] to move to the top of the worksheet, and then compare your screen with Figure 4.17.

Figure 4.17

![Figure 4.17](image-url)
Select the range B6:E9. On the Formulas tab, in the Defined Names group, click the Define Name button. Compare your screen with Figure 4.18.

The New Name dialog box displays. In the Name box, Excel suggests Designer_Belts as the name for this range of cells, which is the text in the first cell adjacent to the selected range. Excel will attempt to suggest a logical name for the selected cells.

With Designer_Belts highlighted, type Belt_Costs as the name.

Naming cells has no effect on the displayed or underlying values; it simply creates an easy-to-remember name that you can use when creating formulas that refer to this range of cells.
7 At the bottom of the dialog box, at the right edge of the **Refers to** box, point to and click the **Collapse Dialog Box** button. Compare your screen with Figure 4.19.

The dialog box collapses (shrinks) so that only the **Refers to** box is visible, and the selected range is surrounded by a moving border.

When you define a name, the stored definition is an absolute cell reference and includes the worksheet name.

![Figure 4.19](image)

8 If necessary, drag the collapsed dialog box by its title bar to the right of your screen so that it is not blocking the selection. Then, change the range selection by selecting the range **B6:E10**.

A moving border surrounds the new range. The range, formatted with absolute cell references, displays in the **Refers to** box of the collapsed dialog box. In this manner, it is easy to change the range of cells referred to by the name.

**Another Way**

Another method to define a name is to select the range, and then type a name in the **Name Box**.

9 Click the **Expand Dialog Box** button to redisplay the entire **New Name** dialog box, and then click **OK**.

10 Select the range **B11:E14**. In the upper left corner of the Excel window, to the left of the **Formula Bar**, click in the **Name Box**, and notice that the cell reference **B11** moves to the left edge of the box and is highlighted in blue. Type **Billfold_Costs** as shown in Figure 4.20.
Press Enter, and then take a moment to study the rules for defining names, as described in the table in Figure 4.21.

### Rules for Defining Names

The first character of the defined name must be a letter, an underscore (_), or a backslash (\).

After the first character, the remaining characters in the defined name can be letters, numbers, periods, and underscore characters.

Spaces are not valid in a defined name; use a period or the underscore character as a word separator, for example 1st.Quarter or 1st_Qtr.

The single letter C or R in either uppercase or lowercase cannot be defined as a name, because these letters are used by Excel for selecting a row or column when you enter them in a Name or a Go To text box.

A defined name can be no longer than 255 characters; short, meaningful names are the most useful.

 Defined names cannot be the same as a cell reference, for example M$10.

Defined names can contain uppercase and lowercase letters, however Excel does not distinguish between them. Thus, for example, if you create the name Sales and then create another name SALES in the same workbook, Excel considers the names to be the same and prompts you for a unique name.
Click any cell to cancel the selection. Then, click the Name Box arrow and compare your screen with Figure 4.22.

Your two defined names display in alphabetical order.

From the displayed list, click Belt_Costs and notice that Excel selects the range of values that comprise the cost of various Belt styles.

Click the Name Box arrow again, and then from the displayed list, click Billfold_Costs to select the range of values that comprise the Billfold costs.

Select the range B15:E16. On the Formulas tab, in the Defined Names group, click the Name Manager button, and notice that the two names that you have defined display in a list.

In the upper left corner of the Name Manager dialog box, click the New button. With Flashlight_Key_Chains highlighted, type Key_Chain_Costs and then click OK. Compare your screen with Figure 4.23.

This is another method to define a name—by creating a new name in the Name Manager dialog box. The Name Manager dialog box displays the three range names that you have created, in alphabetical order.

Close the Name Manager dialog box and Save your workbook.
Activity 4.07 | Inserting New Data into a Named Range

You can insert new data into the range of cells that a name represents. In this activity, you will modify the range named Billfold_Costs to include new data.

1. On the left side of your window, in the row heading area, click the row 15 heading to select the entire row. Right-click over the selected row, and then click Insert to insert a new blank row above.

A new row 15 is inserted, and the remaining rows move down one row. Recall that when new rows are inserted in this manner, Excel adjusts formulas accordingly.

2. Click the Name Box arrow, and then click Key_Chain_Costs. Notice that Excel highlights the correct range of cells, adjusting for the newly inserted row.

If you insert rows, the defined name adjusts to the new cell addresses to represent the cells that were originally defined. Likewise, if you move the cells, the defined name goes with them to the new location.


The cells in the newly inserted row adopt the Currency [0] format from the cells above.

4. On the Formulas tab, from the Defined Names group, display the Name Manager dialog box.

5. In the Name Manager dialog box, in the Name column, click Billfold_Costs. At the bottom of the dialog box, click in the Refers to box and edit the reference, changing $E$14 to $E$15 as shown in Figure 4.24.

This action will include the Money Clip Wallet values in the named range.

Another Way
With the row selected, on the Home tab, in the Cells group, click the Insert button arrow, and then click Insert Sheet Rows.

6. Close the Name Manager dialog box, and click Yes to save the changes you made to the name reference.

7. Save your workbook.
Activity 4.08 | Changing A Defined Name

You can change a defined name. If the defined name is used in a formula, the new name is automatically changed in any affected formulas. In this activity, you will change the defined name Billfold_Costs to Wallet_Costs.

1. On the Formulas tab, from the Defined Names group, display the Name Manager dialog box. Click Billfold_Costs, and then click the Edit button.

2. In the displayed Edit Name dialog box, with Billfold_Costs highlighted, type Wallet_Costs. Compare your screen with Figure 4.25.

3. Click OK, and then Close the Name Manager dialog box.

4. In the upper left corner of the window, click the Name Box arrow and notice the modified range name, Wallet_Costs.

5. Click any cell to close the list, and then Save your workbook.

Activity 4.09 | Creating a Defined Name by Using Row and Column Titles

You can use the Create from Selection command to use existing row or column titles as the name for a range of cells.
Select the range A18:E18. On the Formulas tab, in the Defined Names group, click Create from Selection. Compare your screen with Figure 4.26.

The Create Names from Selection dialog box displays. A check mark displays in the Left column check box, which indicates that Excel will use the value of the cell in the leftmost column of the selection as the range name, unless you specify otherwise.

In the Create Names from Selection dialog box, click OK, and then click anywhere to cancel the selection.

Click the Name Box arrow, and then click the name Passport_Holders. Notice that in the new range name, Excel inserted the underscore necessary to fill a blank space in the range name. Also notice that the actual range consists of only the numeric values, as shown in Figure 4.27.

This method is convenient for naming a range of cells without having to actually type a name—Excel uses the text of the first cell to the left of the selected range as the range name and then formats the name properly.
Use Defined Names in a Formula

The advantage to naming a range of cells is that you can use the name in a formula in other parts of your workbook. The defined name provides a logical reference to data. For example, referring to data as *Belt_Costs* is easier to understand than referring to data as *B6:E10*.

When you use a defined name in a formula, the result is the same as if you typed the cell references.
Activity 4.10 | Using Defined Names in a Formula

1. Display the Annual Merchandise Costs worksheet.

2. In cell B5, type =SUM(B and then compare your screen with Figure 4.28.

   The Formula AutoComplete list displays containing all of Excel's built-in functions that begin with the letter B and any defined names in this workbook that begin with the letter B.

   To the left of your defined name Belt_Costs, a defined name icon displays.

   ![Figure 4.28](image)

3. Continue typing Belt_Costs and then press Enter.

   Your result is 373960. Recall that SUM is a function—a formula already built by Excel—that adds all the cells in a selected range. Thus, Excel sums all the cells in the range you defined as Belt_Costs on the first worksheet in the workbook, and then places the result in cell B5 of this worksheet.

4. In cell B6, type =SUM(W and then on the displayed Formula AutoComplete list, double-click Wallet_Costs to insert the formula. Press Enter to display the result 96653.

5. Click cell B7, type =SUM() and then on the Formulas tab, in the Defined Names group, click the Use in Formula button. From the displayed list, click Key_Chain_Costs, and then press Enter to display the total 14385.

6. In cell B8, use any of the techniques you just practiced to sum the cells containing the costs for Passport Holders and to display a result of 6938. Sum the column in cell B9 to display a result of 491936.

7. Select the nonadjacent cells B5 and B9, and then from the Home tab, display the Cell Styles gallery. Under Number Format, apply the Currency [0] cell style. Select the range B6:B8, display the Cell Styles gallery, and then under Number Format, click Comma [0].
Click cell B9 and apply the Total cell style. Press Ctrl + Home to move to the top of the worksheet. Compare your screen with Figure 4.29.

Figure 4.29

Select both worksheets so that [Group] displays in the title bar. With the two worksheets grouped, insert a footer in the left section that includes the file name. Center the worksheets Horizontally on the page.

Display the Document Panel and in the Author box, type your firstname and lastname In the Subject box, type your course name and section number, and in the Keywords box, type Small Items Category, Merchandise Costs Close the Document Panel.

Return to Normal view and make cell A1 active, display the grouped worksheets in Print Preview, Close the Print Preview, and then make any necessary corrections or adjustments.

Save your workbook. Print or submit the two worksheets in this workbook electronically as directed by your instructor. If required, print or create an electronic version of your worksheets with formulas displayed using the instructions in Activity 1.16 in Project 1A. Close this workbook.

Objective 6 | Use Lookup Functions

Lookup functions look up a value in a defined range of cells located in another part of the workbook to find a corresponding value. For example, you can define a two-column range of cells containing names and phone numbers. Then, when you type a name in the cell containing the lookup formula, Excel fills in the phone number by looking it up in the defined range. In the lookup formula, the defined range is referred to as the table array.

The VLOOKUP function looks up values in a table array arranged as vertical columns. The function searches the first column of the table array for a corresponding value, and then returns a value from any cell on the same row. The HLOOKUP function looks up values in a table array arranged in horizontal rows. The function searches the top row of the table array for a corresponding value, and then returns a value from any cell in the same column.
There is one requirement for the lookup functions to work properly: the data in the table array, which can be numbers or text, must be sorted in ascending order. For the VLOOKUP function, the values must be sorted on the first column in ascending order. For the HLOOKUP function, the values must be sorted on the first row in ascending order.

**Activity 4.11 | Defining a Range of Cells for a Lookup Function**

The first step in using a lookup function is to define the range of cells that will serve as the table array. In the Rubanne Specialties Phone Order form, after an Item Number is entered on the form, Mr. Fereday wants the description of the item to display automatically in the Description column. To accomplish this, you will define a table array that includes the item number in one column and a description of the item in the second column.

1. **Start Excel.** From your student files, open the file `e04B_Phone_Form`, and then **Save** the file in your **Excel Chapter 4** folder as `Lastname_Firstname_4B_Phone_Form`. Compare your screen with Figure 4.30.

   When store managers call Rubanne Specialties headquarters to place an order, the order taker uses this type of worksheet to record the information.

   ![Figure 4.30](image)

   - **Click** the **Product Information sheet tab** to display the second worksheet.
   - The Product Information worksheet contains the Style Code, Description, and Unit Price of specific wallets and belts.
On the displayed **Product Information** worksheet, select the range **A4:C11**. On the **Data** tab, in the **Sort & Filter group**, click the **Sort** button. If necessary, drag the **Sort** dialog box to the right side of your screen so you can view **columns A:C**.

To use this list to look up information with the Excel VLOOKUP function, you must sort the list in ascending order by Style Code, which is the column that will be used to look up the matching information.

In the **Sort** dialog box, under **Column**, click the **Sort by arrow**. Notice that the selected range is now **A5:C11** and that the column titles in the range **A4:C4** display in the **Sort by** list. Compare your screen with Figure 4.31.

When the selected range includes a header row that should remain in place while the remaining rows are sorted, Excel usually recognizes those column headings, selects the **My data has headers** check box, and then displays the column headings in the Sort by list.

From the **Sort by** list, click **Style Code**, which is the first column heading and the column heading that Excel selects by default.

Under **Sort On**, verify that **Values** displays, and under **Order**, verify that **A to Z** displays.

**Values** indicates that the sort will be based on the values in the cells of the first column, rather than cell color or some other cell characteristic. **A to Z** indicates that the cell will be sorted in ascending order.

Click **OK** to sort the data by **Style Code** in ascending order.

Excel sorts the data alphabetically by Style Code; **B-R** is first in the list and **W-TF** is last.

Save your workbook.
Activity 4.12 | Inserting the Vlookup Function

Recall that the VLOOKUP function looks up values in a range of cells arranged as vertical columns. The arguments for this function include lookup_value—the value to search in the first column of the table array, table_array—the range that contains the data, and col_index_num—the column number (1, 2, 3, 4, and so on) in the table array that contains the result you want to retrieve from the table, which in this instance, is the Description.

1. Display the Phone Order sheet. In cell A9, type W-BF and press Tab.

2. With cell B9 as the active cell, on the Formulas tab, in the Function Library group, click Lookup & Reference, and then click VLOOKUP.

   The Function Arguments dialog box for VLOOKUP displays.

3. With the insertion point in the Lookup_value box, click cell A9 to look up the description of Item W-BF.

4. Click in the Table_array box, and then at the bottom of the workbook, click the Product Information sheet tab. On the displayed Product Information sheet, select the range A4:C11, and then press F4.

   This range (table array) includes the value that will be looked up—W-BF and the corresponding value to be displayed—Bi-fold wallet. By pressing F4, the absolute cell reference is applied to the table array so that the formula can be copied to the remainder of the column in the Phone Order sheet.

5. Click in the Col_index_num box and type 2 Compare your screen with Figure 4.32.

   The description for the selected item—the value to be looked up—is located in column 2 of the table array.

6. Click OK.

   The description for Item W-BF displays in cell B9.
7 With cell B9 as the active cell and containing the VLOOKUP formula, point to the fill handle in the lower right corner of the cell, and then drag to fill the VLOOKUP formula down through cell B18. Compare your screen with Figure 4.33.

The #N/A error notation displays in the cells where you copied the formula. Excel displays this error when a function or formula exists in a cell but has no value available with which to perform a calculation; values have not yet been entered in column A in those rows.

8 Click cell C9, type 12 as the quantity ordered and press Tab. In cell D9, type Black and press Tab.

9 With cell E9 as the active cell, on the Formulas tab, in the Function Library group, click Lookup & Reference, and then click VLOOKUP.

10 With the insertion point in the Lookup_value box, click cell A9 to look up information for Item W-BF. Click in the Table_array box, display the Product Information sheet, and then select the range A4:C11.

11 Press F4 to make the values in the range absolute. In the Col_index_num box, type 3 to look up the price in the third column of the range, and then click OK.

The Unit Price for the Bi-fold wallet—$15.50—displays in cell E9.

12 Click cell F9, and notice that a formula to calculate the total for the item, Quantity times Unit Price, has already been entered in the worksheet.

This formula has also been copied to the range F10:F18.
Click cell **E9**, and then copy the VLOOKUP formula down through cell **E18**. Compare your screen with Figure 4.34.

The #N/A error notation displays in the cells where you copied the formula, and also in cells F10:F18, because the formulas there have no values yet with which to perform a calculation—values have not yet been entered in column A in those rows.

**Figure 4.34**

![Figure 4.34](image)

- Error notation in columns E and F
- Total amount for 12 W-BF items
- VLOOKUP formula in cell **E9**

Click cell **A10**, type **W-MC** and press **Tab** two times.

Excel looks up the product description and the product price in the vertical table array on the Product Information sheet, and then displays the results in cells B10 and E10.

In cell **C10**, type **24** and press **Tab**. Notice that Excel calculates the total for this item in cell **F10**—288.00.
In cell D10, type Burgundy and then press Enter. Notice that after data is entered in the row, the error notations no longer display. Save your workbook. Compare your screen with Figure 4.35.

Figure 4.35

Objective 7 | Validate Data

Another technique to improve accuracy when completing a worksheet is data validation—a technique in which you control the type of data or the values that are entered into a cell. This technique improves accuracy because it limits and controls the type of data an individual, such as an order taker, can enter into the form.

One way to control the type of data entered is to create a validation list—a list of values that are acceptable for a group of cells. Only values on the list are valid; any value not on the list is considered invalid. For example, in the Phone Order sheet, it would be useful if in the Item column, only valid Style Codes could be entered.

Activity 4.13 | Creating a Validation List

A list of valid values must either be on the same worksheet as the destination cell, or if the list is in another worksheet, the cell range must be named. In this activity, you will create a defined name for the Style Codes, and then create a validation list for column A of the Phone Order worksheet.


Recall that by using the Create from Selection command, you can automatically generate a name from the selected cells that uses the text in the top row or the leftmost column of a selection.
In the Create Names from Selection dialog box, be sure the Top row check box is selected, and then click OK to use Style Code as the range name.

In the Defined Names group, click the Name Manager button, and then notice that the new defined name is listed with the name Style_Code.

Style_Code displays as the defined name for the selected cells. Recall that Excel replaces spaces with an underscore when it creates a range name.

Close the Name Manager dialog box. Display the Phone Order sheet, and then select the range A9:A18.

Before you set the validation requirement, you must first select the cells that you want to restrict to only valid entries from the list.

On the Data tab, in the Data Tools group, click the Data Validation button. In the Data Validation dialog box, be sure the Settings tab is selected.

Under Validation criteria, click the Allow arrow, and then click List.

A Source box displays as the third box in the Data Validation dialog box. Here you select or type the source data.

Click to position the insertion point in the Source box, type =Style_Code and then compare your screen with Figure 4.36.

Click OK. Click cell A11, and notice that a list arrow displays at the right edge of the cell.
In cell A11, click the list arrow to display the list, and then compare your screen with Figure 4.37.

**Figure 4.37**

From the displayed list, click B-W.

The Style Code is selected from the list and the Item, Description, and Unit Price cells are filled in for row 11.

Press Tab two times, type 24 and press Tab, type Brown and then press Enter to return to the beginning of the next row. Compare your screen with Figure 4.38.

You can see that when taking orders by phone, it will speed the process if all of the necessary information can be filled in automatically. Furthermore, accuracy will be improved if item codes are restricted to only valid data.

**Figure 4.38**

With cell A12 active, click the list arrow, and then click B-S. As the Quantity, type 18 and as the Color type, type Tan Press Enter.
In cell A13, type G-W and press [tab]. An error message displays indicating that you entered a value that is not valid; that is, it is not on the validation list you created. If the order taker mistakenly types an invalid value into the cell, this message will display.

Restricting the values that an order taker can enter will greatly improve the accuracy of orders. Also, encouraging order takers to select from the list, rather than typing, will reduce the time it takes to fill in the order form.

In the displayed error message, click Cancel. Click the list arrow again, click W-TF and press [tab] two times. As the Quantity, type 18 and as the color, type Ivory Press [enter].

Select the unused rows 14:18, right-click over the selection, and then click Delete.

In cell F14, sum the Order Amount column, and apply the Total cell style.

Select both worksheets so that [Group] displays in the title bar. With the two worksheets grouped, insert a footer in the left section that includes the file name. Center the worksheets Horizontally on the page.

Display the Document Panel and in the Author box, type your firstname and lastname. In the Subject box, type your course name and section number, and in the Keywords box, type phone order form. Close the Document Panel. Return to Normal view and make cell A1 active, display the grouped worksheets in Print Preview, and then make any necessary corrections or adjustments.

Save your workbook. Print or submit the two worksheets in this workbook electronically as directed by your instructor. If required, print or create an electronic version of your worksheets with formulas displayed using the instructions in Activity 1.16 in Project 1A. Close this workbook.

More Knowledge | Creating Validation Messages

In the Data Validation dialog box, you can use the Input Message tab to create a ScreenTip that will display when the cell is selected. The message can be an instruction that tells the user what to do. You can also use the Error Alert tab to create a warning message that displays if invalid data is entered in the cell.

You have completed Project 4B
Content-Based Assessments

Summary

In this chapter, you used the Financial function PMT to calculate the payment for a loan. You also used two of Excel’s What-If Analysis tools: Goal Seek to get a result that you want and Data Tables to see the results of many different inputs. You defined names for a range of cells and created a table in which one can look up data. Finally, you used data validation to ensure the accuracy of data entry.

Key Terms

<table>
<thead>
<tr>
<th>Arguments</th>
<th>Lookup functions</th>
<th>Scope</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data table</td>
<td>Name</td>
<td>Table array</td>
</tr>
<tr>
<td>Data validation</td>
<td>nper</td>
<td>Two-variable data table</td>
</tr>
<tr>
<td>Defined name</td>
<td>One-variable data table</td>
<td>Type argument</td>
</tr>
<tr>
<td>Financial functions</td>
<td>PMT function</td>
<td>Validation list</td>
</tr>
<tr>
<td>Future value (Fv)</td>
<td>Present value (Pv)</td>
<td>VLOOKUP</td>
</tr>
<tr>
<td>Goal Seek</td>
<td>Principal</td>
<td>What-If Analysis</td>
</tr>
<tr>
<td>HLOOKUP</td>
<td>Rate</td>
<td></td>
</tr>
<tr>
<td>Interest</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Matching

Match each term in the second column with its correct definition in the first column by writing the letter of the term on the blank line in front of the correct definition.

1. Predefined formulas that perform common business calculations, and which typically involve a period of time such as months or years.
2. The amount charged for the use of borrowed money.
3. In the Excel PMT function, the term used to indicate the interest rate for a loan.
4. The total amount that a series of future payments is worth now.
5. Another term for present value.
6. The abbreviation for number of time periods in various Excel functions.
7. The value at the end of the time periods in an Excel function; the cash balance you want to attain after the last payment is made—usually zero for loans.
8. The values that an Excel function uses to perform calculations or operations.
9. An Excel function that calculates the payment for a loan based on constant payments and at a constant interest rate.
10. An optional argument in the PMT function that assumes that the payment will be made at the end of each time period.
11. The process of changing the values in cells to see how those changes affect the outcome of formulas in the worksheet.
12. One of Excel’s What-If Analysis tools that provides a method to find a specific value for a cell by adjusting the value of one other cell—you can find the right input when you know the result you want.
Content-Based Assessments

13. A range of cells that shows how changing certain values in your formulas affects the results of those formulas, and which makes it easy to calculate multiple versions in one operation.

14. A data table that changes the value in only one cell.

15. A data table that changes the values in two cells.

Multiple Choice

Circle the correct answer.

1. Loans are typically made for a period of:
   A. days       B. months       C. years

2. The future value at the end of a loan is typically:
   A. zero       B. 100%        C. loan balance

3. A word or string of characters that represents a cell, a range of cells, a formula, or a constant value is a defined:
   A. scope       B. name        C. grouping

4. In the Cell Styles gallery, the Currency [0] style and the Comma [0] style format the selected cell with how many decimal places?
   A. 0           B. 1           C. 2

5. When you use a defined name in a formula, the result is the same as if you typed a:
   A. column reference       B. cell reference       C. row reference

6. A group of Excel functions that look up a value in a defined range of cells located in another part of the workbook to find a corresponding value is referred to as:
   A. logical functions       B. lookup functions       C. tab

7. An Excel function that looks up values that are displayed vertically in a column is the:
   A. VLOOKUP function       B. HLOOKUP function       C. Sum function

8. A defined range of cells, arranged in a column or a row, used in a VLOOKUP or HLOOKUP function, is called a table:
   A. defined name           B. list        C. array

9. When creating a VLOOKUP or an HLOOKUP function, the one requirement is that the data in the table array is sorted in:
   A. Ascending order       B. Descending order       C. Lookup order

10. A list of values that are acceptable for a group of cells is a:
    A. data list           B. information list       C. validation list
Skills Review | Project 4C Auto Loan

In the following Skills Review, you will create a worksheet for Lauren Feeney, U.S. Sales Director, that details loan information for purchasing seven automobiles for Rubanne Specialties sales representatives. The monthly payment for the seven automobiles cannot exceed $3,000. Your completed two worksheets will look similar to Figure 4.39.

Project Files

For Project 4C, you will need the following file:

e04C_Auto_Loan

You will save your workbook as:

Lastname_Firstname_4C_Auto_Loan

Project Results

Figure 4.39

Loan Options for Auto Purchase: Rates versus Months

<table>
<thead>
<tr>
<th>Amount of Loan</th>
<th>$12,000</th>
</tr>
</thead>
<tbody>
<tr>
<td>Period (months)</td>
<td>5</td>
</tr>
<tr>
<td>Interest rate (per year)</td>
<td>5.5%</td>
</tr>
<tr>
<td>Payment (per month)</td>
<td>$303.05</td>
</tr>
</tbody>
</table>

Rubanne Specialties Auto Purchase

Option #1 Reduce the Loan

<table>
<thead>
<tr>
<th>Amount of Loan</th>
<th>$9,950</th>
</tr>
</thead>
<tbody>
<tr>
<td>Period (years)</td>
<td>3</td>
</tr>
<tr>
<td>Interest rate (per year)</td>
<td>5.5%</td>
</tr>
<tr>
<td>Payment (per month)</td>
<td>$303.05</td>
</tr>
</tbody>
</table>

Option #2 Increase Years

<table>
<thead>
<tr>
<th>Amount of Loan</th>
<th>$15,000</th>
</tr>
</thead>
<tbody>
<tr>
<td>Period (years)</td>
<td>4.5</td>
</tr>
<tr>
<td>Interest rate (per year)</td>
<td>5.5%</td>
</tr>
<tr>
<td>Payment (per month)</td>
<td>$303.05</td>
</tr>
</tbody>
</table>

(Project 4C Auto Loan continues on the next page)
Skills Review | Project 4C Auto Loan (continued)

1. Start Excel. From your student files, open the file e04C_Auto_Loan, and then save the file in your Excel Chapter 4 folder as Lastname.Firstname_4C_Auto_Loan.
   a. In the range A2:B5, enter the following row titles and data.

   | Amount of Loan | $125,000 |
   | Period (years) | 3        |
   | Interest rate (per year) | 5.5%    |
   | Payment (per month) |         |

   b. Click cell B5. On the Formulas tab, in the Function Library group, click the Financial button, and then click PMT. Drag the Function Arguments dialog box to the right side of your screen so you can view columns A:B.
   c. In the Rate box, type b/12 to convert the annual interest rate to a monthly interest rate. Press Tab, and then in the Nper box, type 3*12 to have Excel convert the number of years in the loan (3) to the total number of months. Press Tab, and then in the PV box, type B2 to enter the present value of the loan. Click OK to create the function. In the Formula Bar, between the equal sign and PMT, type -(minus sign) to insert a minus sign into the formula, and then press Enter to display the loan payment as a positive number.

2. The result of $3,774.49 is higher than the monthly payment of $3,000 that Lauren wants. One option is to reduce the amount of money that she is going to borrow; she can determine the maximum amount that she can borrow and still keep the payment at $3,000 by using Goal Seek. Click cell B5. On the Data tab, in the Data Tools group, click the What-If Analysis button, and then in the displayed list, click Goal Seek. In the displayed Goal Seek dialog box, in the Set cell box, confirm that B5 displays.
   a. Press Tab. In the To value box, type the payment goal of 3000 and then press Enter. In the By changing cell box, type B2 which is the amount of the loan. Click OK two times. For three years at 5.5%, Lauren can borrow only $99,351 if she maintains a monthly payment of $3,000.
   b. Click cell A7. Type Option #1 Reduce the Loan and then on the Formula Bar, click the Enter button to keep the cell active. Merge and Center the title across the range A7:B7, display the Cell Styles gallery, and then apply the Heading 2 cell style.

3. To determine how variable interest rates and a varying number of payments affect the payment amount, Lauren will set up a two-variable data table. Double-click the Sheet2 tab, rename it Payment Table and then press Enter. In cell A1, type Loan Options for Auto Purchase: Rates versus Months and then press Enter.

(Project 4C Auto Loan continues on the next page)
Skills Review | Project 4C Auto Loan (continued)

Merge and Center this title across the range A1:I1, and then apply the Title cell style.

a. In the range A2:B4, enter the following row titles and data.

<table>
<thead>
<tr>
<th>Amount of Loan</th>
<th>$125,000</th>
</tr>
</thead>
<tbody>
<tr>
<td>Period (months)</td>
<td>36</td>
</tr>
<tr>
<td>Interest rate (per year)</td>
<td>5.5%</td>
</tr>
</tbody>
</table>

b. Click cell C8. Type 24 and then press Tab. Type 30 and then press Tab. Select the range C8:D8. Drag the fill handle to the right through cell I8 to fill a pattern of months from 24 to 60 in increments of six months.

c. In cell B9, type 7.0% and press Enter. Type 6.5% and press Enter. Select the range B9:B10, and then drag the fill handle down through cell B16 to fill a pattern of interest rates in increments of .5% from 7.00% down to 3.50%.

d. Click cell C6. Type Payment Options and then press Enter. Merge and Center this title across the range C6:I6. Apply the Heading 1 cell style. Click cell C7. Type Number of Monthly Payments and then use the Format Painter to apply the format of cell C6 to cell C7.

e. Click cell A9, type Rates and then press Enter. Select the range A9:A16. On the Home tab, in the Alignment group, click the Merge and Center button, click the Align Text Right button, and then click the Middle Align button. Apply the Explanatory Text cell style.

f. Click cell B8. On the Formulas tab, in the Function Library group, click the Financial button, and then click PMT. In the Rate box, type b4/12 to divide the interest rate per year by 12 to convert it to a monthly interest rate. Press Tab, and then in the Nper box, type b3 Press Tab. In the Pv box, type -b2 and then click OK.

g. Select the range B8:I16. On the Data tab, in the Data Tools group, click the What-If Analysis button, and then in the displayed list, click Data Table.

In the Data Table dialog box, in the Row input cell box, type b3 and then press Tab. In the Column input cell box, type b4. In the Data Table dialog box, click OK to create the data table. Click in any cell outside of the table to deselect.

h. Right-click cell B8, and then on the Mini toolbar, click the Format Painter button. Select the range C9:I16 to apply the same format. Notice that in cell G9, the payment is $2,993.28, which is close to Lauren's goal of a monthly payment of $3,000. At any of the interest rates, she will have to extend the loan over at least 48 months to stay within her goal of $3,000 per month.

i. Select the range G9:G12 and apply the Note cell style to highlight the desired payment option. Select the nonadjacent ranges C8:I8 and B9:B16, apply Bold and Center. On the Page Layout tab, set the orientation for this worksheet to Landscape.

j. Click the Insert tab, insert a footer, and then in the left section, click the File Name button. Click in a cell just above the footer to exit the Footer area and view your file name. From the Page Layout tab, display the Page Setup dialog box, and on the Margins tab, select the Horizontally check box. Click OK, and then on the status bar, click the Normal button. Press Ctrl + Home to move to the top of the worksheet.

k. Display the Document Panel and in the Author box, type your firstname and lastname; in the Subject box type, your course name and section number; and in the Keywords box, type amortization schedule, payment table. Return to Normal view and make cell A1 active. Display each worksheet in Print Preview, and then make any necessary corrections or adjustments. Close the print preview.

l. Save your workbook. Print or submit the two worksheets in this workbook electronically as directed by your instructor. If required, print or create an electronic version of your worksheets with formulas displayed using the instructions in Activity 1.16 in Project 1A.

You have completed Project 4C
Skills Review | Project 4D Quarterly Cost Report and Lookup Form

In the following Skills Review, you will assist Connor Fereday, the Vice President of Marketing at Rubanne Specialties, by defining names for ranges of cells in a workbook containing quarterly Store Supply costs and by adding lookup functions to a Packing Slip form so that an order taker can complete the form quickly. Your completed workbooks will look similar to Figure 4.40.

Project Files

For Project 4D, you will need the following files:
- e04D_Store_Supplies
- e04D_Packing_Slip

You will save your workbooks as:
- Lastname_Firstname_4D_Store_Supplies
- Lastname_Firstname_4D_Packing_Slip

Project Results

Figure 4.40

(Project 4D Quarterly Cost Report and Lookup Form continues on the next page)
Content-Based Assessments

Skills Review | Project 4D Quarterly Cost Report and Lookup Form (continued)

1. Start Excel. From your student files, open the file e04D_Store_Supplies, and then save the file in your Excel Chapter 4 folder as Lastname_Firstname_4D_Store_Supplies.

a. Select the range B6:E18, which includes the empty cells in row 18, and then click the Sum button. Click anywhere to cancel the selection. Select the range B6:E6, hold down [Ctrl] and select the range B18:E18, and then from the Cell Styles gallery, under Number Format, apply the Currency [0] cell style. Select the range B7:E17, display the Cell Styles gallery, and then under Number Format, click Comma [0]. Select the range B18:E18, and then apply the Total cell style.

b. Select the range B6:E9. On the Formulas tab, in the Defined Names group, click the Define Name button. With Revolving_Glass_Towers selected, type Showcase_Costs as the name. At the bottom of the dialog box, at the right edge of the Refers to box, point to and click the Collapse Dialog Box button. Change the range by selecting the range B6:E10.

c. Click the Expand Dialog Box button to redisplay the New Name dialog box, and then click OK. Select the range B11:E14. In the upper left corner of the Excel window, to the left of the Formula Bar, click in the Name Box, and notice that the cell reference B11 moves to the left edge of the box and is highlighted in blue. Type Wrapping_Costs and press Enter.

d. Select the range B15:E16. On the Formulas tab, in the Defined Names group, click the Name Manager button. In the upper left corner of the Name Manager dialog box, click the New button. With Slant_Back_Counter_Racks selected, type Countertop_Costs and then click OK. Close the Name Manager dialog box and Save your workbook.

e. On the left side of your window, in the row heading area, point to the row 15 heading and right-click to select the entire row and display a shortcut menu. Click Insert to insert a new blank row above. Click cell A15, type Ribbons and Bows and then press [Tab]. In cell B15, type 200 and press [Tab]. In cell C15, type 195 and press [Tab]. In cell D15, type 315 and press [Tab]. In cell E15, type 275 and press [Tab].

f. On the Formulas tab, in the Defined Names group, display the Name Manager dialog box. In the Name Manager dialog box, in the Name column, click Wrapping_Costs. At the bottom of the dialog box, click in the Refers to box and edit the reference, changing $ES14 to $15 to include the new row in the range. Close the Name Manager dialog box, and click Yes to save the changes you made to the name reference. Save your workbook.

g. On the Formulas tab, from the Defined Names group, display the Name Manager dialog box. Click Wrapping_Costs, and then click the Edit button. In the displayed Edit Name dialog box, with Wrapping_Costs highlighted, type Packaging_Costs Click OK, and then close the Name Manager dialog box. In the upper left corner of the window, click the Name Box arrow and notice the modified range name, Packaging_Costs. Click any cell to close the list, and then save your workbook.

h. Select the range A18:E18. On the Formulas tab, in the Defined Names group, click Create from Selection. In the Create Names from Selection dialog box, click OK, and then anywhere to cancel the selection. Click the Name Box arrow, and then click the name Tags_and_Labels. Notice that in the new range name, Excel inserted the underscore necessary to fill a blank space in the range name.

2. Display the Annual Supply Costs worksheet. In cell B5, type =sum(S) Continue typing howcase_Costs and then press Enter. Your result is 41879. In cell B6, type =sum(P) and then on the displayed Formula AutoComplete list, double-click Packaging_Costs to insert the formula. Press Enter to display the result 10984.

a. In cell B7, type =sum( and then on the Formulas tab, in the Defined Names group, click the Use in Formula button. From the displayed list, click Countertop_Costs and then press Enter to display the total 4475.

b. In cell B8, use any of the techniques you just practiced to sum the cells containing the costs for Tags and Labels Costs and to display a result of 5768. Click cell B9, hold down [Alt] and press [=' ] to insert the SUM function, and then press Enter to display a total of 63106.

c. Select the nonadjacent cells B5 and B9, and then from the Home tab, display the Cell Styles gallery. Under Number Format, apply the Currency [0] cell style. To the range B6:B8, apply the Comma [0] cell style. Click cell B9 and apply the Total cell style.

(Project 4D Quarterly Cost Report and Lookup Form continues on the next page)
d. Select both worksheets so that /Group displays in the title bar. With the two worksheets grouped, insert a footer in the left section that includes the file name. Center the worksheets horizontally on the page.

e. Display the Document Information Panel and in the Author box, type your firstname and lastname In the Subject box, type your course name and section number, and in the Keywords box, type Retail Supply Category, Supply Costs Return to Normal view and make cell A1 active, display the grouped worksheets in Print Preview, Close the Print Preview, and then make any necessary corrections or adjustments.

f. Save your workbook. Print or submit the two worksheets in this workbook electronically as directed by your instructor. If required, print or create an electronic version of your worksheets with formulas displayed using the instructions in Activity 1.16 in Project 1A. Close this workbook, but leave Excel open.

3 From your student files, Open the file e04D_Packing_Slip, and then Save the file in your Excel Chapter 4 folder as Lastname.Firstname_4D_Packing_Slip

a. Display the Product Information worksheet. Select the range A4:C11. On the Data tab, in the Sort & Filter group, click Sort. If necessary, drag the Sort dialog box to the right side of your screen so you can view columns A:C.

b. In the Sort dialog box, under Column, click the Sort by arrow. Notice that the selected range is now A5:C11 and that the column titles in the range A4:C4 display in the Sort by list. In the Sort by list, click Style Code, which is the first column heading and the column heading that Excel selects by default. Under Sort On, verify that Values displays, and under Order, verify that A to Z displays. Click OK to sort the data by Style Code in ascending order. Save your workbook.

c. Display the Packing Slip worksheet. In cell A9, type B-TR and press [tab]. With cell B9 as the active cell, on the Formulas tab, in the Function Library group, click Lookup & Reference, and then click VLOOKUP.

d. With the insertion point in the Look up_value box, click cell A9 to look up the description of Item B-TR. Click in the Table array box, and then at the bottom of the workbook, click the Product Information sheet tab. On the displayed Product Information sheet, select the range A4:C11, and then press [F4]. Click in the Col_index_num box, type 2 and then click OK.

e. With cell B9 as the active cell and containing the VLOOKUP formula, point to the fill handle in the lower right corner of the cell, and then drag to fill the VLOOKUP formula down through cell B18. The #N/A error notation displays in the cells where you copied the formula because no values have been entered in Column A in those rows.

f. Click cell C9, type 12 as the quantity ordered, and then press [tab]. In cell D9, type Black and press [tab]. With cell E9 as the active cell, on the Formulas tab, in the Function Library group, click Formulas tab, in the Defined Names group, click Create from Selection.

a. In the Create Names from Selection dialog box, be sure only the Top row check box is selected, and then click OK.

(Project 4D Quarterly Cost Report and Lookup Form continues on the next page)
b. Display the Packing Slip worksheet, and then select the range A9:A18. On the Data tab, in the Data Tools group, click the Data Validation button. In the displayed Data Validation dialog box, be sure the Settings tab is selected.

c. Under Validation criteria, click the Allow arrow, and then click List. Click to position the insertion point in the Source box, type =Style_Code and then click OK.

d. Click cell A11, and notice that a list arrow displays at the right edge of the cell. In cell A11, click the list arrow to display the list. In the displayed list, click L-T. Press Tab two times, type 24 and press Tab, type Brown and then press Enter to return to the beginning of the next row.

e. With cell A12 active, click the list arrow, and then click B-TK. As the Quantity, type 18 and as the Color, type Tan. Press Enter. In cell A13, type B-W and press Tab. An error message displays indicating that you entered a value that is not valid; that is, it is not on the validation list you created. In the displayed error message, click Cancel and then Save your workbook.

f. Select the unused rows 13:18, right-click over the selected rows, and then click Delete. In cell F13, Sum the order amounts and then apply the Total cell style.

Select both worksheets so that [Group] displays in the title bar. With the two worksheets grouped, insert a footer in the left section that includes the file name. Center the worksheets horizontally on the page.

a. Display the Document Panel and in the Author box, type your firstname and type your lastname In the Subject box, type your course name and section number, and in the Keywords box, type luggage, bag, order, form Return to Normal view and make cell A1 active, display the grouped worksheets in Print Preview, Close the Print Preview, and then make any necessary corrections or adjustments. Save your workbook.

b. Print or submit the two worksheets in this workbook electronically as directed by your instructor. If required, print or create an electronic version of your worksheets with formulas displayed using the instructions in Activity 1.16 in Project 1A.

End You have completed Project 4D
Content-Based Assessments

Mastering Excel | Project 4E Condo Loan

In the following Mastering Excel project, you will create a worksheet for Jean Jacques Dupuis, President of Rubanne Specialties, that analyzes loan options for a condo in Montreal that the company is considering purchasing. Jean Jacques wants to provide a lodging facility for company visitors, but would like to keep the monthly loan payment below $6,000. The worksheets of your workbook will look similar to Figure 4.41.

Project Files

For Project 4E, you will need the following file:

e04E_Condo_Loan

You will save your workbook as:

Lastname_Firstname_4E_Condo_Loan

Project Results

Loan Options for Condo Purchase: Rates versus Months

<table>
<thead>
<tr>
<th>Amount of Loan</th>
<th>$385,000</th>
<th>$325,000</th>
</tr>
</thead>
<tbody>
<tr>
<td>Period (years)</td>
<td>10</td>
<td>15</td>
</tr>
<tr>
<td>Interest (per year)</td>
<td>4.75%</td>
<td>4.75%</td>
</tr>
<tr>
<td>Payment (per month)</td>
<td>$5,712.21</td>
<td>$3,958.99</td>
</tr>
</tbody>
</table>

Rubanne Specialties Condo Purchase

<table>
<thead>
<tr>
<th>Amount of Loan</th>
<th>$385,000</th>
</tr>
</thead>
<tbody>
<tr>
<td>Period (years)</td>
<td>12</td>
</tr>
<tr>
<td>Interest (per year)</td>
<td>4.75%</td>
</tr>
<tr>
<td>Payment (per month)</td>
<td>$6,000.00</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Option #1: Reduce the Loan</th>
</tr>
</thead>
<tbody>
<tr>
<td>Amount of Loan</td>
</tr>
<tr>
<td>Period (years)</td>
</tr>
<tr>
<td>Interest (per year)</td>
</tr>
<tr>
<td>Payment (per month)</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Option #2: Increase Years</th>
</tr>
</thead>
<tbody>
<tr>
<td>Amount of Loan</td>
</tr>
<tr>
<td>Period (years)</td>
</tr>
<tr>
<td>Interest (per year)</td>
</tr>
<tr>
<td>Payment (per month)</td>
</tr>
</tbody>
</table>

Figure 4.41

(Project 4E Condo Loan continues on the next page)
Start Excel. From your student files, locate and Open e04E_Condo_Loan. Save the file in your Excel Chapter 4 folder as Lastname_Firstname_4E_Condo_Loan. In cell B5, insert the PMT function using the data from the range B2:B5—be sure to divide the interest rate by 12, multiply the years by 12, and display the payment as a positive number. The result, $6,717.21, is larger than the payment of $6,000.

Use Goal Seek so that the payment is under $6,000. Then, in A7, type Option #1 Reduce the Loan and then Copy the format from cell A1 to cell A7. Copy the range A2:B5, and then Paste the Values & Number Formatting to cell A8. In cell B2, type 585000 to restore the original loan amount.

Use Goal Seek so that the payment does not exceed $6,000. In A13, type Option #2 Increase Years. Format the cell the same as cell A7. Copy the range A2:B5, and then Paste the Values & Number Formatting to cell A14. Display the value in B15 with two decimal places, and then in cell B3, type 10 to restore the original value. Insert a footer with the File Name in the left section, and then Center the worksheet Horizontally on the page.

Save and return to Normal view. Set up a two-variable data table. Rename the Sheet2 tab to Condo Payment Table. In the range A2:B4, enter the following row titles and data:

<table>
<thead>
<tr>
<th>Amount of Loan</th>
<th>$585,000</th>
</tr>
</thead>
<tbody>
<tr>
<td>Period (months)</td>
<td>120</td>
</tr>
<tr>
<td>Interest rate (per year)</td>
<td>6.75%</td>
</tr>
</tbody>
</table>

In cell C8, type 60—the number of months in a 5-year loan. In D8, type 120—the number of months in a 10-year loan. Fill the series through cell H8; apply Bold and Center.

Beginning in cell B9, enter varying interest rates in increments of .5% beginning with 8.5% and ending with 5%. Format all the interest rates with two decimal places, and then apply Bold and Center. In cell B8, enter a PMT function using the information in cells B2:B4. Be sure that you convert the interest rate to a monthly rate and that the result displays as a positive number.

Create a Data Table in the range B8:H16 using the information in cells B2:B4 in which the Row input cell is the Period and the Column input cell is the Interest rate. Copy the format from B8 to the results in the data table. Format the range E9:E10 with the Note cell style as two payment options that are close to but less than $6,000 per month. Change the Orientation to Landscape. Insert a footer with the File Name in the left section, and Center the worksheet Horizontally on the page. Return to Normal view and move to cell A1.

Display the Document Panel and in the Author box, type your firstname and type your lastname. In the Subject box, type your course name and section number, and in the Keywords box, condo, payment table. Print Preview, make corrections, and Save. Print or submit electronically as directed.

You have completed Project 4E
In the following Mastering Excel project, you will assist Connor Fereday, the Vice President of Marketing at Rubanne Specialties, by defining names for ranges of cells in a workbook containing quarterly Advertising costs and by adding lookup functions to an Advertising Order form so that an order taker can complete the form quickly. Your completed workbooks will look similar to Figure 4.42.

**Project Files**

For Project 4F, you will need the following files:

- e04F_Advertising_Costs
- e04F_Advertising_Form

You will save your workbooks as:

- Lastname_Firstname_4F_Advertising_Costs
- Lastname_Firstname_4F_Advertising_Form

**Project Results**

(Project 4F Quarterly Cost Report and Lookup Form continues on the next page)
Content-Based Assessments

Mastering Excel | Project 4F Quarterly Cost Report and Lookup Form (continued)

1. From your student files, open e04F_Advertising_Costs. Save it in your Excel Chapter 4 folder as Lastname_Firstname_4F_Advertising_Costs. Display the Advertising Costs by Quarter worksheet, and then apply appropriate Currency [0], Comma [0], and Total cell styles.


3. Display Name Manager, click Digital_Costs, and then include cell E15. Select the Billboard_Costs, and Edit the name to Outdoor_Costs. Display the Annual Advertising Costs sheet. In cell B5, type =sum(N and sum the values. Do this for the other named ranges. Apply Currency [0], Comma [0], and Total cell styles. Sum all the costs. Group the worksheets, insert a footer that includes the file name and sheet tab name. Center the worksheets horizontally on the page. Document properties should include the keywords advertising costs. Save your file and then print or submit your worksheet electronically as directed by your instructor.

4. Open e04F_Advertising_Form. Save in Excel Chapter 4 folder as Lastname_Firstname_4F_Advertising_Form. Display the Advertising Rate Information sheet, select the range A4:C11, and Sort by Code. Select the range A4:A11. In the Defined Names group, click Create from Selection with Top row selected, click OK. Display the Advertising Order Form sheet; select range A9:A18. Display the Data Validation button, select List, and then in the Source box, type =Code Click OK.

5. Click cell A9, click the list arrow, click D-PH, and then press [Tab]. With cell B9 as the active cell, insert the VLOOKUP function. As the Lookup_value box, click cell A9. Click in the Table_array box, display the Advertising Rate Information sheet, select the range A4:C11, and then press [F4] to make the cell reference absolute. In the Col_index_num box, type 2 and then click OK.

6. With cell B9 as the active cell, fill the VLOOKUP formula through cell B18. In cell C9, type 4 as the Quantity ordered and press [Tab]. In cell D9, type Regional and press [Tab]. With cell E9 as the active cell, insert the VLOOKUP function. As the Lookup_value box, click cell A9, and then click in the Table_array box. Display the Advertising Rate Information sheet, select the range A4:C11, and then press [F4]. In the Col_index_num box, type 3 and then click OK. Copy the VLOOKUP formula through cell E18. Add the following orders:

<table>
<thead>
<tr>
<th>Item</th>
<th>Quantity</th>
<th>Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>D-R</td>
<td>8</td>
<td>National</td>
</tr>
<tr>
<td>D-IN</td>
<td>10</td>
<td>Internet</td>
</tr>
<tr>
<td>B-BB</td>
<td>6</td>
<td>Billboard</td>
</tr>
</tbody>
</table>

7. Delete unused rows, sum the Order Amount, and apply Total cell style. Group the worksheets, insert a footer that includes the file name and sheet tab name. Center the worksheets horizontally on the page. Document properties should include the keywords advertising costs and form. Save your file and then print or submit your worksheet electronically as directed by your instructor.

You have completed Project 4F
Mastering Excel | Project 4G Warehouse Loan and Lookup Form

In the following Mastering Excel project, you will create a worksheet for Jean Jacques Dupuis, President of Rubanne Specialties, that analyzes loan options for a warehouse that the company is considering purchasing. Jean Jacques wants to establish an additional storage facility in the United States, but would like to keep the monthly loan payment below $8,000. You will also assist Connor Fereday, the Vice President of Marketing at Rubanne Specialties by adding lookup functions to a Staff Planning form so that a manager can complete the form quickly. Your completed workbooks will look similar to Figure 4.43.

Project Files

For Project 4G, you will need the following files:

- e04G_Warehouse_Loan
- e04G_Staff_Form

You will save your workbooks as:

- Lastname_Firstname_4G_Warehouse_Loan
- Lastname_Firstname_4G_Staff_Form

Project Results

(Project 4G Warehouse Loan and Lookup Form continues on the next page)
Content-Based Assessments

Mastering Excel | Project 4G Warehouse Loan and Lookup Form (continued)

1. In your student files, locate and Open the file e04G_Warehouse_Loan, and Save it in your Excel Chapter 4 folder as Lastname_Firstname_4G_Warehouse_Loan. Display the Warehouse Payment Table sheet. In cell B9, enter rates in increments of .5% beginning with 8.5% and ending with 5% in cell B16. Format rates with two decimal places.

2. In cell B8, enter a PMT function using the information in cells B2:B4. Create a Data Table in the range B8:H16 using the information in cells B2:B4 in which the Row input cell is the Period and the Column input cell is the Interest rate. Apply the format from B8 to the results in the data table. Select the two payment options closest to $8,000 per month and format the two options with the Note cell style.

3. Insert a footer that includes the file name, and document properties that include the keywords warehouse loan. Change the Orientation to Landscape, center horizontally, and return to Normal view. Print Preview, Save, and then print or submit electronically as directed. Close this workbook.

4. Open the file e04G_Staff_Form, and Save it in your Excel Chapter 4 folder as Lastname_Firstname_4G_Staff_Form. On the Job Information sheet, select the range A4:C11, and then Sort the selection by Job Code. Name the range A4:A11 by the name in the top row. Display the Staffing Plan sheet, and select the range A9:A18. Display the Data Validation dialog box, and validate from a List using the Source =Job_Code

5. Click cell A9, and then click M-MG. Click cell B9, and insert the VLOOKUP function. As the Lookup_value box, click cell A9. Click in the Table_array box, display the Job Information sheet, select the range A4:C11, and then press [F4]. In the Col_index_num box, type 2 and click OK.

6. With cell B9 as the active cell, fill the VLOOKUP formula through cell B18. In cell C9, type 1 as the # of Positions and in cell D9, type Management as the Type. In cell E9, insert the VLOOKUP function. As the Lookup_value box, click cell A9, and then click in the Table_array box. Display the Job Information sheet, select the range A4:C11, and then press [F4]. In the Col_index_num box, type 3 and then click OK. Copy the VLOOKUP formula down through cell E18.

7. Beginning in cell A10, add these staff positions:

<table>
<thead>
<tr>
<th>Item</th>
<th># of Positions</th>
<th>Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>C-CASH</td>
<td>4</td>
<td>Cashier</td>
</tr>
<tr>
<td>B-BYR</td>
<td>2</td>
<td>Buyer</td>
</tr>
<tr>
<td>M-AMG</td>
<td>2</td>
<td>Assistant Manager</td>
</tr>
</tbody>
</table>

8. Delete any unused rows between the last item and the Total row. Sum the Budget Amount column and apply the Total cell style. Group the worksheets, insert a footer in the left section with the file name, center horizontally, update the document properties with your name and course name and section, and add the Keywords planning, staff Print Preview, Save, and then submit it as directed. Close this workbook.

End You have completed Project 4G
Project Files

For Project 4H, you will need the following file:

e04H_Bag_Costs

You will save your workbook as:

Lastname_Firstname_4H_Bag_Costs

In this project, you will edit a worksheet to create range names, apply cell styles formatting, and check spelling on worksheets that display bag merchandise costs by quarter for Rubanne Specialties. From the student files that accompany this textbook, open the file e04H_Bag_Costs, and then save the file in your Excel Chapter 4 folder as Lastname_Firstname_4H_Bag_Costs.

To complete the project, you must find and correct errors in formulas and formatting. In addition to errors that you find, you should know:

• There are two spelling errors.
• All data should be formatted with zero decimal places.
• There should be a named range for each of the following that should include appropriate data from correct ranges: Handbag Costs, Travel Bag Costs, Tote Bag Costs, and Computer Bag Costs. On the Annual Bag Costs worksheet, sum the quarterly costs of each named range.
• A footer should be inserted that includes the file name, and document properties should include the keywords merchandise, bag category

Save your file and then print or submit your worksheet electronically as directed by your instructor. To print formulas, refer to Activity 1.16. If you printed formulas, be sure to redisplay the worksheet by pressing Ctrl + `., and then exit Excel without saving.

You have completed Project 4H
GO! Make It | Project 4I Ohio Store Loan

Project Files

For Project 4I, you will need the following file:

New blank Excel workbook

You will save your workbook as:

Lastname_Firstname_4I_Ohio_Loan

Start a new blank Excel workbook and create the worksheet shown in Figure 4.44. In cell B7, insert the PMT function using the data in the range B2:B4. Then, create a data table in the range B7:H18 using periods of 6 months as shown, interest rates in .5% increments from 9.00% to 1.00%, and the information in cells B2:B4 in which the Row input cell is the Period and the Column input cell is the Interest rate. Apply the format from B8 to the results in the data table. Select the two payment options closest to $5,500 per month—one above and one below—and format the two options with the Note cell style. Rename Sheet 1 Ohio Loan Delete Sheet2 and Sheet3. Add your name, your course name and section number as the Subject, and include the Keywords Cleveland, loan Format the worksheet with a footer and centering, and Landscape, check in Print Preview, Save the file in your Excel Chapter 4 folder as Lastname_Firstname_4I_Ohio_Loan and then print or submit it electronically as directed.

Project Results

Figure 4.44

You have completed Project 4I
Apply a combination of the 4A and 4B skills.

**GO! Solve It | Project 4J Store Furnishings**

**Project Files**

For Project 4J, you will need the following file:

e04J_Store_Furnishings

You will save your workbook as:

Lastname_Firstname_4J_Store_Furnishings

Open the file e04J_Store_Furnishings and save it as Lastname_Firstname_4J_Store_Furnishings

Complete the Store Furnishings Loan worksheet by using Goal Seek to explore two options for reducing the loan payment to approximately $7,500—either by reducing the loan or by increasing the number of years. Complete the Payment Table worksheet by creating a data table to calculate payments over 24–60 months with varying interest rates from 6.0% to 8.0% in .5% increments. Use Note cell style to indicate acceptable options. Include the file name in the footer, add appropriate properties, and submit it as directed.

<table>
<thead>
<tr>
<th>Performance Criteria</th>
<th>Exemplary: You consistently applied the relevant skills</th>
<th>Proficient: You sometimes, but not always, applied the relevant skills</th>
<th>Developing: You rarely or never applied the relevant skills</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use Financial Functions</td>
<td>The PMT Function is properly applied using supplied criteria.</td>
<td>The PMT Function is properly applied to some but not all supplied criteria.</td>
<td>The PMT Function is not properly applied and did not meet the supplied criteria.</td>
</tr>
<tr>
<td>Use Goal Seek</td>
<td>Both Goal Seek outcomes were achieved using the supplied criteria.</td>
<td>One Goal Seek outcome was achieved using the supplied criteria.</td>
<td>No Goal Seek outcomes were achieved using the supplied criteria.</td>
</tr>
<tr>
<td>Create a Data Table</td>
<td>All the criteria were met in the Data Table used to calculate the loan.</td>
<td>Some but not all the criteria were met in the Data Table used to calculate the loan.</td>
<td>The data table was not correctly calculated.</td>
</tr>
</tbody>
</table>

You have completed Project 4J
Content-Based Assessments

GO! Solve It | Project 4K Order Form

Project Files

For Project 4K, you will need the following file:

- e04K_Order_Form

You will save your workbook as:

- Lastname_Firstname_4K_Order_Form

Open the file e04K_Order_Form and save it as Lastname_Firstname_4K_Order_Form

Prepare the Product Information worksheet for a VLOOKUP function by sorting the items by Style Code, and then create a named range for the Style Code information. On the Order Form worksheet, using the named range, set data validation for the Item column. Insert the VLOOKUP function in column B and column E, referencing the appropriate data in the Product Information worksheet. Then enter the data below.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Quantity</th>
<th>Color</th>
</tr>
</thead>
<tbody>
<tr>
<td>M-TF</td>
<td>Oversized Bags</td>
<td>12</td>
<td>Black</td>
</tr>
<tr>
<td>M-MC</td>
<td>Organizer Bags</td>
<td>24</td>
<td>Brown</td>
</tr>
<tr>
<td>C-S</td>
<td>Classic Bags</td>
<td>12</td>
<td>Black</td>
</tr>
<tr>
<td>C-T</td>
<td>Fabric Bags</td>
<td>36</td>
<td>Beige</td>
</tr>
<tr>
<td>C-R</td>
<td>Designer Bags</td>
<td>18</td>
<td>Black</td>
</tr>
</tbody>
</table>

Construct formulas to total the order, and then apply appropriate financial formatting. On both sheets, include your name in the footer, add appropriate properties, and then submit them as directed.

Performance Criteria

<table>
<thead>
<tr>
<th>Performance Criteria</th>
<th>Exemplary: You consistently applied the relevant skills</th>
<th>Proficient: You sometimes, but not always, applied the relevant skills</th>
<th>Developing: You rarely or never applied the relevant skills</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use Lookup Functions</td>
<td>The VLOOKUP function correctly looks up data on the validation list.</td>
<td>The VLOOKUP function looks up some but not all the data on the validation list.</td>
<td>The VLOOKUP function does not display or does not look up any of the correct information.</td>
</tr>
<tr>
<td>Validate Data</td>
<td>The Validation List is sorted correctly.</td>
<td>Some of the Validation list was sorted.</td>
<td>The Validation List is not sorted.</td>
</tr>
<tr>
<td>Calculate and Format the Order Amount</td>
<td>The Order Amount and financial information is properly calculated and formatted.</td>
<td>Some, but not all, of the Order Amount and financial information is properly calculated and formatted.</td>
<td>Incorrect formulas and/or incorrect financial formatting were applied in most of the cells.</td>
</tr>
</tbody>
</table>

You have completed Project 4K
The following outcomes-based assessments are open-ended assessments. That is, there is no specific correct result; your result will depend on your approach to the information provided. Make Professional Quality your goal. Use the following scoring rubric to guide you in how to approach the problem and then to evaluate how well your approach solves the problem.

The criteria—Software Mastery, Content, Format and Layout, and Process—represent the knowledge and skills you have gained that you can apply to solving the problem. The levels of performance—Professional Quality, Approaching Professional Quality, or Needs Quality Improvements—help you and your instructor evaluate your result.

<table>
<thead>
<tr>
<th>Your completed project is of Professional Quality if you:</th>
<th>Your completed project is Approaching Professional Quality if you:</th>
<th>Your completed project Needs Quality Improvements if you:</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-Software Mastery</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Choose and apply the most appropriate skills, tools, and features and identify efficient methods to solve the problem.</td>
<td>Choose and apply some appropriate skills, tools, and features, but not in the most efficient manner.</td>
<td>Choose inappropriate skills, tools, or features, or are inefficient in solving the problem.</td>
</tr>
<tr>
<td>2-Content</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Construct a solution that is clear and well organized, contains content that is accurate, appropriate to the audience and purpose, and is complete. Provide a solution that contains no errors in spelling, grammar, or style.</td>
<td>Construct a solution in which some components are unclear, poorly organized, inconsistent, or incomplete. Misjudge the needs of the audience. Have some errors in spelling, grammar, or style, but the errors do not detract from comprehension.</td>
<td>Construct a solution that is unclear, incomplete, or poorly organized; contains some inaccurate or inappropriate content; and contains many errors in spelling, grammar, or style. Do not solve the problem.</td>
</tr>
<tr>
<td>3-Format and Layout</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Format and arrange all elements to communicate information and ideas, clarify function, illustrate relationships, and indicate relative importance.</td>
<td>Apply appropriate format and layout features to some elements, but not others. Overuse features, causing minor distraction.</td>
<td>Apply format and layout that does not communicate information or ideas clearly. Do not use format and layout features to clarify function, illustrate relationships, or indicate relative importance. Use available features excessively, causing distraction.</td>
</tr>
<tr>
<td>4-Process</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Use an organized approach that integrates planning, development, self-assessment, revision, and reflection.</td>
<td>Demonstrate an organized approach in some areas, but not others; or, use an insufficient process of organization throughout.</td>
<td>Do not use an organized approach to solve the problem.</td>
</tr>
</tbody>
</table>
Outcomes-Based Assessments

**GO! Think | Project 4L Key Chains**

**Project Files**

For Project 4L, you will need the following file:

- e04L_Key_Chains

You will save your workbook as:

- Lastname_Firstname_4L_Key_Chains

From your student files, open the file e04L_Key_Chains, and then save it in your chapter folder as Lastname_Firstname_4L_Key_Chains. So that order takers do not have to type the Style Code, Description, and Unit Price in the Order Form worksheet, use the information on the Product Information sheet to create a validation list for the Item and then insert a VLOOKUP function in the Description and Unit Price columns. Then create an order for two of the Plush Animal Keychains (K-S) and two of the Classic Keychains (M-TF). Delete unused rows, create appropriate totals, apply financial formatting, and then save and submit it as directed.

**End You have completed Project 4L**

**GO! Think | Project 4M Delivery Van Purchase**

**Project Files**

For Project 4M, you will need the following file:

- New blank Excel document

You will save your document as:

- Lastname_Firstname_4M_Van_Purchase

Etienne Alta, Chief Financial Officer for Rubanne Specialties, is exploring financing options for the purchase of four new delivery vans for the company, the cost of which totals $150,000. Using a format similar to the one you used in this chapter, create a worksheet that uses the PMT function to calculate the monthly payment for a loan of $150,000 for 36 months at a rate of 5.25%. Then, create a data table for varying interest rates from 7% to 3.5% in increments of 0.5% and for six periods—from 24 months to 60 months in 6-month increments. Use the Period as the row input and the interest rate as the column input. Apply the Note style to the two closest results to $3,500. Format the worksheet so that it is professional and easy to read and understand. Insert a footer with the file name and add appropriate document properties. Save the file as Lastname_Firstname_4M_Van_Purchase.

**End You have completed Project 4M**
Project Files

For Project 4N, you will need the following file:

- New blank Excel document

You will save your document as:

- Lastname_Firstname_4N_Vehicle_Loan

In this chapter, you practiced using Excel to analyze the effect of interest rates and terms on loan payments. From a site such as Kelley Blue Book (www.kbb.com), research a vehicle that you would like to purchase and then begin a new blank workbook. Using a format similar to the one you practiced in this chapter, enter the price of the vehicle and the down payment if any. Subtract the down payment from the purchase price to determine the loan amount. Enter an interest rate of 5% and a loan term of 4 years. If you want to do so, use Goal Seek to determine options for a lower loan amount or a longer payment period, to match the monthly payment that you think you can afford. Insert a footer with the file name and center the worksheet horizontally on the page. Save your file as Lastname_Firstname_4N_Vehicle_Loan and submit it as directed.

You have completed Project 4N